在线检测未来函数

大智慧潜龙出海指标公式

来源:Internet,编辑:股旁网,2013-06-08

VAR1:=HHV(H,3);
VAR2:=(IF(WINNER(1.1*C)<0,0,WINNER(1.1*C))-IF(WINNER(0.9*C)<0,0,WINNER(0.9*C)))*100;
VAR3:=IF(VAR1<0,0,VAR1);
VAR4:=IF(VAR2<0,0,VAR2);
震仓:PWINNER(10,VAR4)*0.92,LINETHICK2,COLORFF3333;
VAR5:=COST(10);
VAR6:=(C-VAR5)/VAR5*100;
VAR7:=COUNT(VAR6<-2.05,3);
吸筹:IF(FILTER( VAR7>=3,5 ),0.2,0),COLOR00FFFF;
{VAR9:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100;
VAR10:=SMA(VAR9,3,1);
VAR101:=SMA(VAR10,3,1);
VAR12:=SMA(VAR101,3,1);
买:IF(CROSS(VAR101,VAR12) AND VAR101<40,0.5,0),LINETHICK1,COLOR0000CC;}
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
dx1:=EMA(RSV,2);
dx2:=MA(dx1,2);
短线1:dx1/100,colorwhite;
短线2:dx2/100,color00aaaa;
{RSV:=(C-LLV(L,6))/(HHV(H,6)-LLV(L,6))*1;
短K:SMA(RSV,2,1)-0.05,COLORFFFFFF,LINETHICK2;
短D:SMA(短K,2,1),COLORAAA000,LINETHICK2;
RSV1:=(C-LLV(L,38))/(HHV(H,38)-LLV(L,38))*1;}
{STICKLINE(短K>短D,短K,短D,3,0),COLORFF00FF;
STICKLINE(短K<=短D,短K,短D,3,0),COLORFCF000;
VAR66:=(2*C+H+L)/4;
VAR76:=LLV(L,8);
VAR86:=HHV(H,8);
VAR96:=EMA((VAR66-VAR76)/(VAR86-VAR76)*100,2);
VARA:=EMA(0.667*REF(VAR96,1)+0.333*VAR96,2);
战术线:=VAR96;
战略线:=EMA(0.382*REF(VAR96,2)+0.618*VAR96,12);
AA:IF(战略线>REF(战略线,1),5,0);
BB:IF(战略线<REF(战略线,1),5,0);
DRAWICON(AA,1,1);
DRAWICON(BB,1,2);}
VAR111:=REF(C,1);
VAR211:=SMA(MAX(C-VAR111,0),6,1)/SMA(ABS(C-VAR111),6,1)*100;
顶部:CROSS(84,VAR211)*0.92,COLORFF8800;
DRAWTEXT(CROSS(80,VAR211),0.85,'★见顶 '),COLOR00EEFF;
VARG:=FILTER((TROUGHBARS(3,15,1)<4),5);
VARA1:=(HIGH+LOW+CLOSE)/3;
VARA2:=(VARA1-MA(VARA1,14))/(0.015*AVEDEV(VARA1,14));
VARA3:=(VARA1-MA(VARA1,70))/(0.015*AVEDEV(VARA1,70));
VARA4:=IF(VARA2>=150 AND VARA2<200 AND VARA3>=150 AND VARA3<200,100,IF(VARA2<=-150 AND VARA2>-200 AND VARA3<=-150 AND VARA3>-200,0,50));
DB:((IF(VARA2>=200,70,IF(VARA2<=-200,0,VARA4)))/100),COLORCCCC00;IF(DB<0.45,DB,0.45),COLOR00CC00;
探底:=IF(FILTER((TROUGHBARS(3,15,1)<4),5),30,0);
趋势:=1+(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
探底1:=IF((趋势<5),40,0);
D11:=REF(CLOSE,2);
D12:=SMA(MAX(CLOSE-D11,0),7,1)/SMA(ABS(CLOSE-D11),7,1)*100;
底1:=IF(D12<19,-10,0);
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线:=(IF(SS>13,MA(SS,2),SS))/5-10;
买入:(探底1 AND 底1 AND 短线<0)*0.8,COLORAA99FF;
VARB2:=REF(LOW,1);
VARB3:=SMA(ABS(LOW-VARB2),13,1)/SMA(MAX(LOW-VARB2,0),13,1)*100;
VARB4:=EMA(IF(CLOSE*1.2,VARB3*13,VARB3/13),13);
VARB5:=LLV(LOW,34);
VARB6:=HHV(VARB4,34);
VARB7:=IF(LLV(LOW,55),1,0);
VARB8:=EMA(IF(LOW<=VARB5,(VARB4+VARB6*2)/2,0),3)/618*VARB7;
STICKLINE(VARB8>REF(VARB8,1),0,VARB8/50,3,1),COLOR10FF00,LINETHICK1;
主力进场:IF(VARB8>REF(VARB8,1) ,VARB8/50,0),COLOR00FF00,LINETHICK0;
0,color123456;

大智慧潜龙出海指标公式

 

相关文章