在线检测未来函数

通达信云启动+选股指标公式

来源:Internet,编辑:股旁网,2013-06-10

DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
CO:=(O+H+L+C)/4;
A:=(CO-MA(CO,5))/(0.015*AVEDEV(CO,5));
XDD:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(XDD,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ZD:=LLV(J,2)=LLV(J,7);
粗选:=CROSS(J,REF(J+0.01,1)) AND ZD AND J<30;
GL:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
YCC:=CROSS(GL,-4);
ECC:=CROSS(GL,-10);
ZX1:=YCC OR ECC;
DRAWBAND(A,RGB(200,2,2),0,RGB(29,81,46));
DRAWBAND(0,0,-0,0);
STICKLINE(A>0,0,7,5,0),COLOR00FFFF;
DRAWICON(CROSS(A,0),0,11);
DRAWICON(CROSS(0,A),0,12);
短买:ZX1 AND FILTER(ZX1,5) AND 粗选,LINETHICK0;
STICKLINE(短买,0,70,2.5,0),COLOR00AAFF;
STICKLINE(短买,0,70,2,0),COLOR00CCFF;
STICKLINE(短买,0,70,1,0),COLOR00EEFF;
STICKLINE(短买,0,70,0.1,0),COLOR00FFFF;
DRAWICON(短买,78,17);
DRAWRECTREL(0,470,240,970,RGB(235,138,124));
DRAWRECTREL(0,470,240,850,RGB(176,47,28));

{
选股公式:

XDD:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(XDD,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ZD:=LLV(J,2)=LLV(J,7);
粗选:=CROSS(J,REF(J+0.01,1)) AND ZD AND J<30;
GL:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
YCC:=CROSS(GL,-4);
ECC:=CROSS(GL,-10);
ZX:=YCC OR ECC;
短买:=ZX AND FILTER(ZX,5) AND 粗选;
CO:=(O+H+L+C)/4;
A:=(CO-MA(CO,5))/(0.015*AVEDEV(CO,5));
红箭头:=CROSS(A,0);
短买 OR 红箭头;
}

通达信云启动+选股指标公式

 

相关文章