在线检测未来函数

通达信精准控盘指标公式

来源:Internet,编辑:股旁网,2013-06-10

DIFF:=((EMA(CLOSE,26) - EMA(CLOSE,12)) * -1);
DEA:=EMA(DIFF,9);
DEA1:=EMA(DIFF,18);
MACD:=(2 * (DIFF - DEA));
操盘:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),COLOR0000FF;
减仓:STICKLINE(((MACD >= 0) AND (MACD < REF(MACD,1))),0,MACD,4,1),COLORFF00FF;
反弹:STICKLINE(((MACD < 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),COLORYELLOW;
寻底:STICKLINE(((MACD < 0) AND (MACD < REF(MACD,1))),0,MACD,4,1),COLORGREEN;
IF((DIFF < 0),DIFF,0),LINETHICK2,COLORFFFF00;
IF((DIFF < DEA),DIFF,DEA),LINETHICK2,COLORFFFFFF;
IF((DIFF < 0),0,DIFF),LINETHICK2,COLORFF0000;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
DRAWICON(((K < 20) AND CROSS(K,D)),MACD,8),LINETHICK0,COLOR808080;
周金▲:DRAWTEXT(CROSS(K,D),MACD,'▲'),LINETHICK0,COLORRED;
周死▼:DRAWTEXT(CROSS(D,J),(MACD * 1.5),'▼'),LINETHICK0,COLORGREEN;
CYC13:=((0.01 * EMA(AMOUNT,7)) / EMA(VOL,7));
CYC5:=((0.01 * EMA(AMOUNT,5)) / EMA(VOL,5));
CYC34:=((0.01 * EMA(AMOUNT,21)) / EMA(VOL,21));
VAR1:=((CYC5 > CYC13) AND (CYC13 > CYC34));
0,CIRCLEDOT,COLORAAAAAA;

通达信精准控盘指标公式

 

相关文章