在线检测未来函数

通达信幽兰看顶指标公式

来源:Internet,编辑:股旁网,2013-06-11

Var1:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3<34;
Var5:=CLOSE>LLV(CLOSE,55)+0.3*LLV(CLOSE,55) AND Var4;
Var6:=CLOSE>LLV(CLOSE,144)+0.3*LLV(CLOSE,144) AND Var4;
VarA:=IF(CLOSE>1000,Var4,Var5);
VARB:=IF(CLOSE>1000,Var4,Var6);
快保小命: VarA OR VARB;
FILTER(VARA OR VARB,8);
DRAWICON(快保小命,快保小命,10);
DRAWICON(FILTER(VARA OR VARB,8),快保小命,11);

通达信幽兰看顶指标公式

 

相关文章