在线检测未来函数

通达信光音交易指标公式

来源:Internet,编辑:股旁网,2013-06-11

N:=8;
P:=10;
Var1:((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
0, VOLSTICK;
拉升%: IF(Var1>0,Var1,0), , COLORred;
短顶: STICKLINE(Var1>9 AND FILTER(Var1< REF(Var1,1),5),Var1+2,0,3,0), , COLOR95ffcc;
大顶: STICKLINE(Var1>20 AND FILTER(Var1< REF(Var1,1),5),Var1+5,0,7,0), , COLORCYAN;
Var2:=HHV(Var1>20,10);
危险: STICKLINE(Var2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var1+10,0,4,0);
短底: STICKLINE(Var1<-9 AND Var1> REF(Var1,1),Var1-2,0,3,0), , COLORgreen;
大底: STICKLINE(Var1<-20 AND FILTER(Var1> REF(Var1,1),5),Var1-5,0,7,0), , COLORyellow;
买入:Var1<-9 AND Var1> REF(Var1,1);
回归:=FORCAST(CLOSE,n);
底:=LLV(回归,p);
年线:=EMA(C,250);
趋势上:IF(REF(回归,1)=REF(底,1) AND 回归>底+0.01 {AND C>年线 AND 年线>REF(年线,1)},6,0),COLORffaa33;

通达信光音交易指标公式

 

相关文章