在线检测未来函数

通达信天为谁春指标公式

来源:Internet,编辑:股旁网,2013-06-11

Var1:=CLOSE-LOW;
Var2:=HIGH-LOW;
Var3:=CLOSE-HIGH;
Var4:=IF(CLOSE>=0,(Var1/Var2+Var3/Var2)*VOL,(Var3/Var2+Var1/Var2)*VOL);
主力控盘雷达: SUM(Var4,10)/10000, VOLSTICK;
增减力度:(MA(CLOSE, 40.000) - CLOSE) / MA(CLOSE, 40.000) * 10.000,color6666ff;
STICKLINE(CROSS( 1.700,增减力度), 3,0, 3,0),Colorwhite;
DRAWTEXT(CROSS( 1.700,增减力度), 10.000,'底'),Colorwhite;
进仓:STICKLINE(filter(backset(filter(c/ref(c,6)>1.0618,10),3),2), 3,0, 3,0),Colorffaacc;
DRAWTEXT(filter(backset(filter(c/ref(c,6)>1.0618,10),3),2), 6,'进'),Colorffaacc;
GD:=REF(MA(C,2),2)/MA(C,2)>1.04;
STICKLINE(REF(HHV(GD,5),1)>0 AND REF(C,1)/REF(L,1)>1.01 AND O>REF(C,1) AND COST(5)/REF(C,1)>1.1, 2,0, 3,0),coloryellow;
DRAWTEXT(REF(HHV(GD,5),1)>0 AND REF(C,1)/REF(L,1)>1.01 AND O>REF(C,1) AND COST(5)/REF(C,1)>1.1, 6,'追'),coloryellow;

通达信天为谁春指标公式

 

相关文章