在线检测未来函数

通达信兜底指标公式

来源:Internet,编辑:股旁网,2013-06-11

N1:=9;
N2:=5;
pf1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
pf2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
pf3 :=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
pf4:=(pf1+pf2+pf3)/3;
pf5:=ema(pf4,5);
抄底:if(pf4<=-20,10,0),linethick2;
pf6:=hhv(抄底,10);
if(抄底=10 ,20 ,10);
兜底:if(pf6 and cross(ma(close,3),ma(close,5)),40,0),linethick2, stick ,colorred;
Var1:=99999;
Var2:=IF(YEAR>=2010 AND MONTH>=8 AND DAY>=15,0,1);
买:IF((REF(CLOSE,13)-CLOSE)/REF(CLOSE,13)*100*Var2>15 AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5 AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*100<8,8,0);

通达信兜底指标公式

 

相关文章