在线检测未来函数

通达信费氏神奇线指标公式

来源:Internet,编辑:股旁网,2013-06-11

BIAS3:=MA((CLOSE-MA(CLOSE,28))/MA(CLOSE,28),3)*100;
观望抄底区:IF(BIAS3<0,BIAS3,0),COLOR00F600;
操作逃顶区:IF(BIAS3>0,BIAS3,0),COLOR0000FF;
XWL1:=(MA(C,5)-C)/C>3/100;
XWL2:=(MA(C,10)-MA(C,5))/MA(C,5)>0.03;
XWL3:=LLV(C,30)=LLV(C,120);
短底:=XWL1 AND XWL2 AND XWL3;
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=CEILING(SMA(VAR5,13,8));
VAR7:=SMA(VAR3,21,8);
YT:=0.25*MA(CLOSE,3);
CJ:=0.58*REF(MA(CLOSE,31),1);
VMA:=YT+CJ;
费氏数:=ZIG(3, 10)>REF(ZIG(3,10),1);
成立距今:=BARSLAST(费氏数=1);
费氏神奇数:=0;
买关注: STICKLINE(短底,-1,1,14,0),COLORFF00FF;
卖关注: STICKLINE(VAR6-VAR7>85,-1,1,14,0),COLORFF0000;
DRAWTEXT(成立距今=13,0,'13'),COLORYELLOW;
DRAWTEXT(成立距今=21,0,'21'),COLORYELLOW;
DRAWTEXT(成立距今=34,0,'34'),COLORYELLOW;
DRAWTEXT(成立距今=55,0,'55'),COLORYELLOW;
DRAWTEXT(成立距今=89,0,'89'),COLORYELLOW;
DRAWTEXT(成立距今=144,0,'144'),COLORYELLOW;
DRAWTEXT(成立距今=233,0,'233'),COLORYELLOW;
DRAWTEXT(成立距今=377,0,'377'),COLORYELLOW;
DRAWTEXT(成立距今=610,0,'610'),COLORYELLOW;

通达信费氏神奇线指标公式

 

相关文章