在线检测未来函数

通达信S理论超短监工指标公式

来源:Internet,编辑:股旁网,2013-06-16

JJ:=(CLOSE+HIGH+LOW)/3;
AA:=MA(JJ,5);
BB:=REF(AA,1);
CC:STICKLINE(AA>BB,4,3,2,0),COLORLIRED;
DD:STICKLINE(AA<=BB,4,3,2,0),COLORGREEN;
{20日均线作为长线指标}
EE:=MA(JJ,20);
持股:STICKLINE(EE>REF(EE,1),3,2,2,0),COLORRED;
持币:STICKLINE(EE<=REF(EE,1),3,2,2,0)COLORGREEN;
{3日均线作为短线指标}
FF:STICKLINE(MA(CLOSE,3)>REF(MA(CLOSE,3),1),2,1,2,0),COLORRED;
GG:STICKLINE(MA(CLOSE,3)<=REF(MA(CLOSE,3),1),2,1,2,0),COLORGREEN;

通达信S理论超短监工指标公式

 

相关文章