在线检测未来函数

飞狐拉升资金指标公式

来源:Internet,编辑:股旁网,2013-06-19

Vur0:=(OPEN+HIGH+LOW+3*CLOSE)/6;
Vur1:=IF(CAPITAL,CAPITAL*Vur0,Vur0);
Vur2:=EMA(Vur0,5)*Vur0;
Vur3:=EMA(Vur1-Vur2,1);
Vur4:=REF(Vur3,1);
Vur5:=(Vur3-Vur4);
Vur6:=IF(Vur3>Vur4,Vur5/1000,0);
Vur7:=SUM(Vur6,5);
Vur8:=WINNER(Vur0)*Vur7;
Vur9:=EMA(Vur8,3);
Vur10:=Vur7/EMA(Vur9,3);
Vur11:=IF(Vur3<Vur4,Vur5/1000,0);
Vur12:=SUM(Vur11,13);
Vur13:=WINNER(Vur0)*Vur12;
Vur14:=EMA(Vur13,5);
Vur15:=Vur12/EMA(Vur14,3);
Vur16:=SMA(MAX((Vur10-Vur14),0),3,1)/SMA(ABS((Vur15-Vur11)),3,1)*5;
Vur17:=EMA(Vur16,3);
主力资金:Vur17,COLORRED;
拉升资金:Vur16,color10EEFF;

飞狐拉升资金指标公式

 

相关文章