在线检测未来函数

通达信S理论精准切点指标公式

来源:Internet,编辑:股旁网,2013-06-19

A:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;
AA:=SMA(A,13,1);
地红线:SMA(AA,3,1),LINETHICK2,COLORRED;
IF(地红线<REF(地红线,1),地红线,DRAWNULL),COLORBLUE,LINETHICK2;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),COLORWHITE,LINETHICK1;
银线:=MA(金线,5),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,3,2),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,3,2),COLORGREEN,LINETHICK2;
爆发线:=30,COLORFF00FF,LINETHICK1;
起步线:=0,COLORWHITE,LINETHICK1;
抄底线:=-25,COLORWHITE,LINETHICK1;
天线:IF(金线>=50,金线,50),COLORRED,LINETHICK2;
地线:IF(金线<=-50,金线,-50),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(金线,爆发线),银线,'爆') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),银线,'加!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),银线,'半!') ,COLORWHITE;

通达信S理论精准切点指标公式

 

相关文章