在线检测未来函数

通达信S理论传统指标+K线指标公式

来源:Internet,编辑:股旁网,2013-06-17

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=MA(RSV,3);
D:=MA(K,3);
J:=3*K-2*D;
STICKLINE(J<=K,CLOSE/C,OPEN/C,1,0),COLOR00FF00;
STICKLINE(J>=K,CLOSE/C,OPEN/C,1,0),COLORRED;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
K1:=MA(CCI,3);
D1:=MA(K1,3);
J1:=3*K1-2*D1;
STICKLINE(J1<=K1,CLOSE/C-0.1,OPEN/C-0.1,1,0),COLOR00FF00;
STICKLINE(J1>=K1,CLOSE/C-0.1,OPEN/C-0.1,1,0),COLORRED;
LC:=REF(CLOSE,1);
RSI1:=MA(MAX(CLOSE-LC,0),6)/MA(ABS(CLOSE-LC),6)*100;
RSI3:=MA(MAX(CLOSE-LC,0),24)/MA(ABS(CLOSE-LC),24)*100;
STICKLINE(RSI1<=RSI3,CLOSE/C-0.2,OPEN/C-0.2,1,0),COLOR00FF00;
STICKLINE(RSI1>=RSI3,CLOSE/C-0.2,OPEN/C-0.2,1,0),COLORRED;
DIF:=MA(CLOSE,5)-MA(CLOSE,34);
DEA:=MA(DIF,5);
STICKLINE(DIF<=DEA,CLOSE/C-0.3,OPEN/C-0.3,1,0),COLOR00FF00;
STICKLINE(DIF>=DEA,CLOSE/C-0.3,OPEN/C-0.3,1,0),COLORRED;

通达信S理论传统指标+K线指标公式

 

相关文章