在线检测未来函数

通达信S理论操盘指标公式

来源:Internet,编辑:股旁网,2013-06-17

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
DD:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+
(CLOSE-LOW)),VOL/2)),COLORRED;
EE:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;
FF:=DD+EE;
LFS1:=100/(1+MA(100*FF/CAPITAL,5)),COLORRED;
WYP_动:=IF(CROSS(90,LFS1),25,0);
动:STICKLINE(WYP_动,85,80,1,0),COLORYELLOW;
WYP_波A:=IF(CROSS(LFS1,90),25,0);
WYP_波B:=IF(CROSS(LFS1,105),25,0);
波A:STICKLINE(WYP_波A,75,70,1,0),COLORRED;
波B:STICKLINE(WYP_波B,75,70,1,0),COLORGREEN;
A货:WYP_波A,COLORRED,NODRAW;
B货:WYP_波B,COLORGREEN,NODRAW;
黄卖:WYP_动,COLORYELLOW,NODRAW;
100;
90;
80;
STICKLINE(LFS1>105,100,105,1,0),COLORGREEN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线:=MA(VAR1,55),CIRCLEDOT;
SK:=SLOPE(MA(VAR1,2),7)*15+VAR1;
SD:=MA(SK,2);
SJ:=2.8*SK-1.8*SD;
买一: DRAWTEXT(CROSS(SD,SK) AND SK>安全线,88,'←'),COLORRED;
D27:="KDJ.D"(27,3,3),COLORFF99FF;
MM3:=MA(D27,3),COLORFFFFFF;
红主力:STICKLINE(D27>=REF(D27,1),100,90,1,0),COLORRED;
N:=3;
M1:=15;
LC1:=REF(-CLOSE,1);
XY:=MA(MAX(-CLOSE-LC1,0),N)/MA(ABS(-CLOSE-LC1),N)*2;
波段落:=POW(XY,M1),COLORGREEN;
绝尘落处:IF(波段落>30000,90,60),COLORWHITE;
VAR9AA:=MA(CLOSE,5);
急冻:IF(VAR9AA<REF(VAR9AA,1),110,100),COLORYELLOW,LINETHICK1;

通达信S理论操盘指标公式

 

相关文章