在线检测未来函数

通达信S理论量版三国神话指标公式

来源:Internet,编辑:股旁网,2013-06-17

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
A1:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+
(CLOSE-LOW)),VOL/2)),COLORRED;
A2:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;
Z:=(A1+A2);
三国线:MA(Z,30)/V;
STICKLINE(三国线>REF(三国线,1) AND CLOSE>REF((OPEN+CLOSE)/2,1),三国线,ABS(三国线*2),1,0),COLORRED;
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=MA(WRSV,3);
D:=MA(WK,3);
DRAWTEXT(CROSS(WK,D) AND WK<20,0,'←底');
庄家试盘:ABS(三国线*2),NODRAW;
吴界:0,COLORGREEN;
曹界:0.4,COLORLIRED;

通达信S理论量版三国神话指标公式

 

相关文章