在线检测未来函数

通达信利量波指标公式

来源:Internet,编辑:股旁网,2013-06-17

本指标是根据成本和获利以及量的OBV之间的关系编制而成.

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
CB:=EMA(X,13),COLORFF00FF,LINETHICK1;
FL:=(C-CB)/CB*100;
LL1:=FL*OBV/100000;
OX:0,DOTLINE,COLORBROWN;
LL:=WMA(LL1,5);
M5:WMA(LL,5);
M20:WMA(LL,20);
DRAWBAND(M5,180,M20,RGB(39,139,39));
STICKLINE(LL>=REF(LL,1),0,LL,0.00001,0),COLORRED;
STICKLINE(LL<REF(LL,1),0,LL,0,0),COLORCYAN;

通达信利量波指标公式

 

相关文章