在线检测未来函数

通达信S理论主力造底指标公式

来源:Internet,编辑:股旁网,2013-06-17

A:=(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
B:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;
坚决买:=(A-B)<5.5;
绝对买:=(A-B)<0;
STICKLINE (坚决买,10,20,1,0),COLORLIRED;
STICKLINE (绝对买,10,15,1,0),COLORRED;
主力造底轨迹:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
BIAS1:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
趋势线:MA(BB,3)/10,LINETHICK2,COLORRED;
JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
判断:MA(JNYY2,32)-20,COLOR00FF00,LINETHICK1;
买入:DRAWTEXT(CROSS(趋势线,判断),趋势线+10,'▲买牛'),LINETHICK2,COLORWHITE;
建仓:DRAWTEXT(CROSS(判断,趋势线),判断,'▲建仓'),LINETHICK2,COLORYELLOW;

通达信S理论主力造底指标公式

 

相关文章