在线检测未来函数

通达信创新KDJ波段指标公式

来源:Internet,编辑:股旁网,2013-06-21

M:=13;
日均价:=IF(VOL>100,AMOUNT/VOL/100,(C*3+H+L+O)/6);
SA:=EMA(日均价,3)*2-MA(日均价,3);
RSV:=(SA-LLV(SA,M))/(HHV(SA,M)-LLV(SA,M))*100;
K:SMA(RSV,5,1),COLORRED;
D:SMA(K,2,1),COLORYELLOW;
J:3*K-2*D,COLORCYAN,;
天:90,COLORMAGENTA;
中:50,COLORYELLOW;
地:20,COLORGREEN;
红K:IF(K> REF(K,1),K,DRAWNULL),COLORRED;
绿K:IF(K<=REF(K,1),K,DRAWNULL),COLORGREEN;
红D:IF(D> REF(D,1),D,DRAWNULL),COLORLIRED,LINETHICK2;
绿D:IF(D<=REF(D,1),D,DRAWNULL),COLORLIGREEN,LINETHICK2;

通达信创新KDJ波段指标公式

 

相关文章