在线检测未来函数

通达信小猛马线主图指标公式

来源:Internet,编辑:股旁网,2013-06-21

A:=HHV(HIGH,26)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,7);
B:=LLV(LOW,26)=LOW AND LOW<REF(LOW,1);B1:=FILTER(B,7);
TS1:=BARSLAST(A1);
小猛顶:REF(HIGH,TS1) ,COLORFF00FF, LINETHICK0;
STICKLINE(1,小猛顶,小猛顶,7,0),COLORFF00FF;
TS2:=BARSLAST(B1);
小猛底:REF(LOW,TS2) ,COLORFFBB80, LINETHICK0;
STICKLINE(1,小猛底,小猛底,7,0),COLORFFBB80;

通达信小猛马线主图指标公式

 

相关文章