在线检测未来函数

同花顺进统统一指标公式

来源:Internet,编辑:股旁网,2013-06-23

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
资金入场: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),1)/618*Var10;
资金入场: IF(资金入场>1,资金入场,0),STICK,linethick2, COLOR0000ff;
今量: 资金入场;
a1:IF(资金入场>0,今量*2.2,0),STICK,linethick5, COLOR0000ff;
VARa:=(2*CLOSE+HIGH+LOW)/4;
VARb:=LLV(LOW,34);
VARc:=HHV(HIGH,34);
VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);
VARe:=EMA(0.667*REF(VARd,1)+0.333*VARd,2);
STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;
STICKLINE(VARd-VARe<0,VARd,VARe,8,0),COLOR00FF0F;
生命:EMA(VARe,5), colorgray;
出击:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<35,100,0), STICK,colorred;
DRAWICON(出击>0,5,9);
买:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<25,70,0), STICK,colorcyan;
DRAWICON(买>0,5,8);
全仓:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<15,40,0), STICK,coloryellow;
DRAWICON(全仓>0,5,8);
要命:IF(CROSS(VARd,VARe) AND VARd>VARe AND VARd<9,100,0), STICK,colormagenta;
DRAWICON(要命>0,15,8);
逃顶:90;
q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
q3:=SMA(q2, 3,1);
q4:=SMA(q3, 2, 1);
var3:=PEAKBARS(3,15,1)<10;
var5:=IF(var3=1,2,0);
顶:= IF(var5=2,2,0);
顶a:IF(顶>REF(顶,1),50,150),colorgreen, linethick2;
DRAWTEXT(顶a=50,45,'大顶 '),color00ff00;

同花顺进统统一指标公式

 

相关文章