在线检测未来函数

通达信KDJ分段线指标公式

来源:Internet,编辑:股旁网,2013-06-23

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,9,1),COLORLIBLUE,LINETHICK1;
D:SMA(K,9,1),COLORLIMAGENTA,LINETHICK1;
J:3*K-2*D,COLORLIRED,LINETHICK1;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORLIBLUE,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORLIRED,LINETHICK1;
UPPERL:= MA(HIGH,30)*(1+15/100);
UPPERS:= MA(HIGH,3)*(1+3/100);
LOWERS:= MA(LOW,3)*(1-3/100);
LOWERL:= MA(LOW,30)*(1-15/100);
W:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)
/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORLIMAGENTA,LINETHICK3;

通达信KDJ分段线指标公式

 

相关文章