在线检测未来函数

同花顺江恩线改进主图指标公式

来源:Internet,编辑:股旁网,2013-06-24

指标介绍: 1. 所有密码线突破后都等回抽买入,否则放弃。 2. 任何价位均线都是逐条突破,没有规律的放弃。 3. 25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线 重要提示:线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。 密码线重要法则:必须按照严格的均线操作,当跌破某一均线时,反抽时必须先抛出再说,要等到有效突破才能在回抽时阴线收盘不破时第二天买入,如抱有任何幻想,则需要付出金钱的代价。 操盘须知 (1)在国际和国家上有一种操盘铁纪律:当跌破重要的均线后,一定会有一个回抽确认的过程;任何股票都要在严格的均线上操作,要在均线上阴线买入(即回抽),在均线下阳线卖出。 (2)除25天线外,任何冲线时的放量,都请先回避。 (3)当股票第一次突破或破位的回抽都可参与,成功率非常高。第二次减半,依次类推。 (4)所有分钟周期参数设置为:55,103,453。其中,五分钟453线走势越准确,庄家越有实力。任何股票突破453线才会涨,反之就代表下跌开始。 (5)如何操作一支股票: (A)用DMI指标,CCI或BOLL指标抓底部;见《密码线实战制胜法》 (B)上冲时第一次碰(过)25日线时,先退出; (C)股价再突破25日线后四天内阴线碰25日线时买入,万一下跌破25日线,反抽离场。(指收盘价) (D)第一目标是辅助线45天,然后碰99天线时(不能放量)同理先退出。等回到25日线再介入持有到144天线再退出。回抽99天线是最后买入机会,一直到ADX,boll,cci指标到位再全部退出。(中间的任何线都有可能成为头部)。

大盘:=EMA(INDEXC,500)/EMA(C,500);
引路线:INDEXC/大盘,LINETHICK1,colorblue;
工作线:EMA(C,14),colorf00ff0,linethick1;
庄线:EMA(CLOSE,144),POINTDOT,linethick1,Color0000FF;
命线:EMA(C,25),colorwhite,linethick1;
小马线:EMA(C,318),Color0000FF,linethick1;
上马线:EMA(C,453),POINTDOT,linethick1,coloryellow;
大马线:EMA(C,550),COLORFFCC66;
牛线:EMA(C,610),linethick1,coloryellow;
黑牛线:EMA(C,730),colorblue;
回避线:EMA(C,99),POINTDOT,linethick1,colorwhite;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),colorwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
STICKLINE(tj,H,L,0.4,0),coloryellow;
STICKLINE(tj,O,C,8,0),coloryellow;
STICKLINE(tj1 AND tj,H,L,0.4,0),colorf00ff0;
STICKLINE(tj1 AND tj,O,C,8,1),colorf00ff0;
STICKLINE(diff<dea,H,L,0.4,0),colorf0f000;
STICKLINE(diff<dea,O,C,8,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.45,0),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,12,1),linethick3,colorred;
ss:=CROSS(命线,回避线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(庄线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(庄线,庄线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98;
DRAWICON(SS,L-0.04,1);
DD:=CROSS(回避线,庄线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(回避线,上马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(回避线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(回避线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(庄线,上马线);

同花顺江恩线改进主图指标公式

 

相关文章