在线检测未来函数

通达信MACD加强版选股指标公式

来源:Internet,编辑:股旁网,2013-06-25

DIF:=EMA(CLOSE,5)-EMA(CLOSE,34);
DEA:=EMA(DIF,4);
MACD:=(DIF-DEA)*2;
MACD空中加油:=
MACD>=0
AND REF(MACD,1)>=0
AND REF(MACD,2)>=0
AND REF(MACD,3)>=0
AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3);
XG:DRAWICON(MACD空中加油,0.35,1);

通达信MACD加强版选股指标公式

 

相关文章