在线检测未来函数

飞狐金山银山主图指标公式

来源:Internet,编辑:股旁网,2013-06-26

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MA1:MA(CLOSE,8),colorFFFFFF;
MA2:MA(CLOSE,21),colorFFFF;
多头:STICKLINE(DIFF>DEA,CLOSE,OPEN,8,0),colorFF;
STICKLINE(DIFF>DEA,HIGH,LOW,0,0),colorFF;
空头:STICKLINE(DIFF<=DEA,CLOSE,OPEN,8,0),colorFFFF00;
STICKLINE(DIFF<=DEA,HIGH,LOW,0,0),colorFFFF00;
DRAWTEXT(CROSS(DIFF,DEA),LOW-0.2,'买入'),colorFF;
DRAWTEXT(CROSS(DEA,DIFF),HIGH+0.2,'卖出'),colorFF00;

飞狐金山银山主图指标公式

 

相关文章