在线检测未来函数

飞狐抄底王牌指标公式

来源:Internet,编辑:股旁网,2013-06-27

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORYELLOW;
VAR21:IF(VAR2<20,40,20),COLORRED;
VAR22:IF(VAR2>80,60,80),COLORFFFF50;
VAR2↑:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),20,40,8,0),COLORRED;
VAR2↓:STICKLINE(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60,80,8,0),COLORFFFF50;
DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),40 ,'买入' ),COLORFFFFFF;
DRAWTEXT(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60 ,'卖出' ),COLORFFFFFF;
80,COLORGREEN;
20,COLORRED;

飞狐抄底王牌指标公式

 

相关文章