在线检测未来函数

同花顺买卖背离指标公式

来源:Internet,编辑:股旁网,2013-06-27

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),colorred,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),colorgreen,LINETHICK2;
逃顶线:90,colorgreen;
中轴线: 50,colorred;
抄底线:10,coloryellow;
DRAWICON(CROSS(K,D) AND K<=50,12,11),colorred;
DRAWICON(CROSS(D,K) AND K>=80,88,4),colorgreen;
A1:=BARSLAST(REF(CROSS(K,D),1));
背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),colorred,LINETHICK1;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),colorgreen,LINETHICK1;
DRAWTEXT(底背离>0,D-5,'加仓'),colorred;
DRAWTEXT(顶背离>0,D-5,'减仓'),colorgreen;
DRAWTEXT(CROSS(K,D) AND (D < 8),30,'买'),colorred;
STICKLINE(CROSS(K,D) AND (D < 8)=1,3,20,8,0),colorred;
DRAWTEXT(CROSS(D,K) AND (D > 85),70,'卖'),colorgreen;
STICKLINE(CROSS(D,K) AND (D > 85)=1,85,70,8,0),colorgreen;

同花顺买卖背离指标公式

 

相关文章