在线检测未来函数

通达信龙量虎胆指标公式

来源:Internet,编辑:股旁网,2013-06-27

N:=32;
var1:=AMOUNT/10000000,COLORGREEN;
量:=var1/ma(var1,5)*5, COLOR999999,;
var2:=if(c>=ref(c,1),var1,REVERSE(var1)),;
var3:=(c-ref(c,1))/ref(c,1)*100;
var4:=var3*36;
var5:=var4-var2;
Q:=EMA(SUM(var5,5),5)/35;
Var6:=ABS(WINNER(CLOSE)-WINNER(REF(CLOSE,1)))/(VOL/CAPITAL);
Var7:=Var6>15;
Var8:=ABS(WINNER(CLOSE)-WINNER(OPEN))*100;
DRAWTEXT(Var8>=20 AND Var7,9.9,'主力异动'),COLORYELLOW;
DRAWTEXT(Var8>=20 AND Var7,8.8,'●'),COLORYELLOW;
VarA:=ema(ref(CLOSE,1),4);
色彩峰:=(SMA(max(CLOSE-VarA,0),6,1)/SMA(abs(CLOSE-vara),6,1))*10;
q1:=if(q<0,q,0);
SQ:=q1,colorstick;
MY:=色彩峰,colorstick;
STICKLINE(q1,0,q1,5,0),colorgreen;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLORFFFFFF;{白色}
STICKLINE(色彩峰>0,0,色彩峰*0.9,5,0),COLOREEEEFF;
STICKLINE(色彩峰>0,0,色彩峰*0.8,5,0),COLORCCCCFF;
STICKLINE(色彩峰>0,0,色彩峰*0.7,5,0),COLORAAAAFF;
STICKLINE(色彩峰>0,0,色彩峰*0.65,5,0),COLOR9999FF;
STICKLINE(色彩峰>0,0,色彩峰*0.6,5,0),COLOR8888FF;
STICKLINE(色彩峰>0,0,色彩峰*0.55,5,0),COLOR7777FF;
STICKLINE(色彩峰>0,0,色彩峰*0.4,5,0),COLOR4444FF;
STICKLINE(色彩峰>0,0,色彩峰*0.35,5,0),COLOR3333FF;
STICKLINE(色彩峰>0,0,色彩峰*0.3,5,0),COLOR2222FF;
STICKLINE(色彩峰>0,0,色彩峰*0.25,5,0),COLOR1111FF;
STICKLINE(色彩峰>0,0,色彩峰*0.2,5,0),COLORred;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,-1,'低吸'),COLORFF00FF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,-3,'●'),COLORFF00FF;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,13.5,'高减'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,12,'●'),COLOR00FF00;

通达信龙量虎胆指标公式

 

相关文章