在线检测未来函数

通达信黄金底指标公式

来源:Internet,编辑:股旁网,2013-06-28

MA4:=MA(C,4);
MA24:=MA(C,24);
MA30:=MA(C,30);
XG:=CROSS(MA4,MA24);
MACD:="MACD.MACD",NODRAW;
VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);
VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);
QG:=CROSS(BACKSET(CROSS(0,MACD) OR (ISLASTBAR AND MACD>0),REF(VA1,1)+2),0.5);
前高:=DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1);
黄金底:=MACD>前高;
XGZ:XG AND 黄金底;STICKLINE(XGZ,0,10,3,0),COLORYELLOW;

通达信黄金底指标公式

 

相关文章