在线检测未来函数

通达信私募破产主图指标公式

来源:Internet,编辑:股旁网,2013-06-28

MA5:EMA(CLOSE,5);
MA10:EMA(C,10);
MA20:EMA(CLOSE,20);
VAR1:=(REF(HIGH,1)+REF(LOW,1))/2;
压力线:=MA(CLOSE,20)+2*STD(CLOSE,20);
支撑线:=MA(CLOSE,21)-2.2*STD(CLOSE,21);
VAR2:=CROSS(VAR1,压力线);
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100;
VAR5:=CROSS(79,VAR4);
VAR6:=FILTER(VAR5,4);
DRAWICON(FILTER(VAR6 OR VAR2,5),HIGH*1.035,2);
VAR7:=FILTER( MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
VAR8:=FILTER(HHVBARS(H,13)/C>2 AND MA5>REF(MA5,1)AND MA5<MA10,7);
VAR9:=REF(L,2)<支撑线 AND L>支撑线 AND C>O AND MA5>REF(MA5,1);
DRAWICON(FILTER(VAR7 OR VAR8 OR VAR9,5)AND VAR4<45,L,1);

通达信私募破产主图指标公式

 

相关文章