在线检测未来函数

通达信机构进驻指标公式

来源:Internet,编辑:股旁网,2013-06-28

Y1:=LLV(L,17);
A2:=SMA(ABS(L-REF(L,1)),17,1);
A3:=SMA(MAX(L-REF(L,1),0),17,2);
W:=-(EMA(IF(L<=Y1,A2/A3,-3),1));
STICKLINE(CROSS(W,0),15,0,4,0), , COLORYELLOW;
机构进: IF(CROSS(W,0),1,0),COLORYELLOW;
W1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(W1,-24),20,0,4,0), , COLORMAGENTA;
机构加强: IF(CROSS(W1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
机构:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
资金:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(资金>机构 AND 资金<0,10,0,1,0),COLORRED;
机构启动:STICKLINE(资金>机构 AND 资金<0,10,0,1,0)=1,COLORRED;

通达信机构进驻指标公式

 

相关文章