在线检测未来函数

通达信小情人+选股指标公式

来源:Internet,编辑:股旁网,2013-06-28

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,4,0)COLOR009999;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,3,0)COLOR00BBBB;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,1.5,0)COLOR00DDDD;
STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,0.6,0)COLOR00FFFF;

{
选股公式:

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
XG:TJ1 AND TJ2 AND TJ0 AND TJ3;
}

通达信小情人+选股指标公式

 

相关文章