在线检测未来函数

通达信均线共振指标公式

来源:Internet,编辑:股旁网,2013-07-02

VAR1D:=MA(C,30);
移动:10*(C-VAR1D)/STD(C,30),COLORWHITE,LINETHICK0;
条件差:移动-REF(移动,1),COLORYELLOW,LINETHICK0;
估算:EMA(移动,10),COLORGREEN;
VAR2D:=EMA(移动,5);
VAR3D:=EMA(估算,5);
STICKLINE(移动>=估算,移动,估算,2.6,0),COLOR00009A;
STICKLINE(移动<估算,估算,移动,2.6,0),COLOR005000;
STICKLINE(VAR2D>=VAR3D,VAR2D,VAR3D,2.6,0),COLOR891738;
STICKLINE(VAR2D<VAR3D,VAR3D,VAR2D,1.86,0),COLOR3F293E;
STICKLINE(CROSS(移动,估算),移动,估算,1.86,0),COLORCD7FCD;
STICKLINE(移动>=估算,移动,估算,0.6,0),COLOR000EBB;
STICKLINE(移动<估算,估算,移动,0.86,0),COLOR00A300;
STICKLINE(VAR2D>=VAR3D,VAR2D,VAR3D,0.6,0),COLOR891750;
STICKLINE(VAR2D<VAR3D,VAR3D,VAR2D,1.86,0),COLOR3F293E;
STICKLINE(CROSS(移动,估算),移动,估算,1.86,0),COLORCD7FCD;
VAR2:=MA(CLOSE, 6);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 1.85, 0),COLORA60000;
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 1.85, 0),COLOR9007B3;

通达信均线共振指标公式

 

相关文章