在线检测未来函数

通达信形象化操作指标公式

来源:Internet,编辑:股旁网,2013-07-03

本指标运用平方和公式,计算出低点、反转和上攻的位置,具有信号少,可抓大牛的特点。

N:=24;
M5:MA(C,5);
MN:MA(C,N);
A1:=POW(M5,2)+POW(MN,2);
A2:=MA(A1,20);
D1:=LOD(A1,N);
D2:=BARSSINCEN(D1=1,N);
G1:=HOD(A1,N);
G2:=BARSSINCEN(G1=1,N);
上升:IF(M5>=REF(M5,1),C,DRAWNULL),VOLSTICK;
五角:=ATAN((MA(C,5)/CONST(REF(MA(C,5),1))-1)*100)*57.03;
DRAWTEXT(M5<REF(M5,1),2,'休息'),COLORGREEN;
STICKLINE(上升,0,REF(C,1),3,0),COLORLIMAGENTA;
DRAWNUMBER(CURRBARSCOUNT<3,M5,INTPART(五角)),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT<3,M5*0.9,'角度'),COLORWHITE;
DRAWTEXT(D2=1,0,'低点来了'),COLORYELLOW;
DRAWTEXT(G2=1,0,'过前头'),COLORYELLOW;
DRAWTEXT(G2=1,-1,'(未过是顶)'),COLORYELLOW;
DRAWTEXT(CROSS(A1,A2),0,'上攻'),COLORYELLOW;
DRAWTEXT(CROSS(A1,MA(A1,5)),0,'反转'),COLORYELLOW;

通达信形象化操作指标公式

 

相关文章