在线检测未来函数

通达信魔鬼读盘指标公式

来源:Internet,编辑:股旁网,2013-07-09

varA:=SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1);
varb:=SMA(vara,5,1);
获利盘:WINNER(CLOSE)*100 coloryellow linethick2;
流通盘:CAPITAL/1000000 color0066ff pointdot ;
收益:FINANCE(33) COLORmagenta pointdot ;
hld:=EMA(SMA(20*(DMA(C,2.5*MAX(IF(v/capital=0,V/700000000,v/capital),
1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1)))/REF(DMA(C,2.5*MAX(IF(v/capital=0,
V/800000000,v/capital),1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1))),1)-1),2,1),2);
持仓区:STICKLINE(hld>=0.005,103,107,6,1),COLORred linethick2;
空仓区:STICKLINE(hld<=-0.005,103,107,6,1),COLORgreen linethick2;
变盘警示:STICKLINE(BETWEEN(hld,0.005,-0.005),103,108,6,0),COLORff3399 linethick2;
分水岭:STICKLINE(50 ,50 ,50 ,2,0) coloryellow ;
强势尺:STICKLINE(80 ,80 ,80 ,2,0) colorred ;
龙抬头:STICKLINE(20 ,20 ,20 ,2,0) color0099ff ;
STICKLINE(winner(close)*100>=winner(open)*100 ,REF(winner(close)*100 ,1 ) ,
winner(close)*100 ,8,0),colorred ;
STICKLINE(winner(open)*100>winner(close)*100 ,winner(close)*100 ,winner(open)*100 ,6,0 ),
colorgreen ;
STICKLINE(hld>=0.005,105,106,3,0),COLORyellow;
STICKLINE(hld<=-0.005,105,106,3,0),COLORred;
DRAWICON(获利盘<6 and CROSS(varA,varb) ,18 ,1);
DRAWICON(获利盘>80 and CROSS(varb,vara) ,80 ,2);
DRAWTEXT(TROUGHBARS(3,15,1)<4 AND CROSS(EMA(CLOSE,21)-EMA(CLOSE,8),EMA(EMA(CLOSE,21)-EMA(CLOSE,8),5)) ,60 ,'魔高一丈') ,
color0033ff linethick2;

通达信魔鬼读盘指标公式

 

相关文章