在线检测未来函数

通达信WLMACD指标公式

来源:Internet,编辑:股旁网,2013-07-13

DIF:=POW(EMA(CLOSE,12),2)-POW(EMA(CLOSE,26),2);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*3,NODRAW;
DRAWBAND(MACD,90,0,RGB(39,139,39));
M5:MA(MACD,5);
STICKLINE(MACD>DIF AND MACD>REF(MACD,1),MACD,M5,0,0),COLORRED;
STICKLINE(MACD>DIF AND MACD<REF(MACD,1),MACD,M5,0,0),COLORCYAN;
STICKLINE(MACD<DIF AND MACD<REF(MACD,1),MACD,M5,0,0),COLORCYAN;
STICKLINE(MACD<DIF AND MACD>REF(MACD,1),MACD,M5,0,0),COLORRED;
DIF1:DIF,COLORWHITE;
DEA1:DEA,COLORLIMAGENTA;
DRAWICON(C>REF(C,1) AND MACD>REF(MACD,1) AND DIF>REF(DIF,1) AND DYNAINFO(17)>1.5,DIF,26);

通达信WLMACD指标公式

 

相关文章