在线检测未来函数

大智慧买卖从量指标公式

来源:Internet,编辑:股旁网,2013-07-14

VAR1:=AMOUNT/10000000;
VAR2:=if(c>=ref(c,1),var1,REVERSE(var1));
VAR3:=(c-ref(c,1))/ref(c,1)*100;
VAR4:=var3*36;
VAR5:=var4-var2;
⒊日:MA(VAR1,3), COLORAAAAAA;
⒌日:MA(VAR1,5), COLORMAGENTA;
量能:=VAR1/ma(VAR1,5);
换手:=VOL/FINANCE2(36);
开心看量:=EMA(SUM(var5,5),5);
VMA1:=ema(开心看量,5);
VMA2:=ema(VMA1,5);
VAR6:=(HIGH - LOW);
VAR7:=ABS((OPEN - CLOSE)); VAR8:=开心看量>0 AND 开心看量<VMA1;
VAR9:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)); VAR10:=开心看量<0 AND VMA2>0;
VAR11:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW); VAR12:=DYNAINFO(6);
VAR13:=IF(LOW>VAR12,0,IF(HIGH<VAR12,1,(VAR12-LOW+0.01)/(HIGH-LOW+0.01)));
VAR14:=VOL/WINNER(LOW);
VAR15:=REF(HHV(CLOSE,144),1);
VAR16:=REF(LLV(CLOSE,144),1);
VAR17:=100*(CLOSE-VAR16)/(VAR15-VAR16);
VAR18:=VAR14/REF(VAR14,3)>=3 and VAR17<80;
买:STICKLINE(开心看量>0 AND 开心看量>VMA1 ,0 ,VAR1 ,8 ,1 ),COLORRED;
卖:STICKLINE(VAR8 or VAR10 ,0 ,VAR1 ,8 ,0 ),COLORFFBB00;
减:STICKLINE(CROSS(VMA1,开心看量 ) ,0 ,VAR1 ,8 ,0 ),COLORWHITE;
望:STICKLINE(开心看量<0 AND VMA2<0 ,0 ,VAR1 ,8 ,0 ),COLOR008800;
增:STICKLINE(IF(FILTER(VAR18,3),5,0) ,0 ,VAR1 ,8 ,0 ),COLORyellow;
震:STICKLINE(((((VAR11 / VAR6) * VOL) > ((VAR7 / VAR6) * VOL)) AND (((VAR11 / VAR6) * VOL) > ((VAR9 / VAR6) * VOL))),0,VAR1,8,0),color00FF00;
加:STICKLINE((((((VAR7 / VAR6) * VOL) >= ((VAR9 / VAR6) * VOL)) AND (((VAR7 / VAR6) * VOL) >= ((VAR11 / VAR6) * VOL))) AND (CLOSE > OPEN)),0,VAR1,8,0),color0000cc;
注意:DRAWTEXT(FILTER((量能>2 AND REF(量能>1 ,1 ) AND 换手>4 OR 换手>5) and (开心看量>0 AND 开心看量>VMA1) , 3),VAR1*1.05 ,'注' ),COLORyellow,ALIGN1;
DRAWTEXT(FILTER((量能>2 AND REF(量能>1 ,1 ) AND 换手>4 OR 换手>5) and (开心看量>0 AND 开心看量>VMA1) , 3) ,VAR1*0.98 ,'意' ),COLORyellow,ALIGN1;
量能大于⒈:STICKLINE(量能>1 and 开心看量>0 AND 开心看量>VMA1 ,0 ,VAR1*0.88 ,8 ,0 ),COLOR3399FF;
量能大于⒉:STICKLINE(量能>2 and 开心看量>0 AND 开心看量>VMA1 ,0 ,VAR1*0.88 ,8 ,0 ),COLORMAGENTA;

大智慧买卖从量指标公式

 

相关文章