在线检测未来函数

通达信庄家显形指标公式

来源:Internet,编辑:股旁网,2013-07-15

AA:=1;
BB:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
CC:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));
DD:=(BB / CC);
价异动排序:IF(AA,(DD / REF(DD,1)),0),STICK,COLOR0000FF;
EE:=(CC / BB);
量异动排序:IF(AA,(EE / REF(EE,1)),0),STICK,COLORFFFF00;
AAA:=((XMA(CLOSE,5) - REF(XMA(CLOSE,5),1)) / REF(XMA(CLOSE,5),1));
BBB:=((XMA(INDEXC,5) - REF(XMA(INDEXC,5),1)) / REF(XMA(INDEXC,5),1));
CCC:=REF(HHV(CLOSE,120),1);
DDD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));
今日资金流:(AMOUNT/100000000);
五日资金流:(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));
庄股:=((((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND AA) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND AA) AND (BARSCOUNT(CLOSE) < 50)));
庄家显形:IF(庄股,888,0),LINETHICK1,COLORFF00FF;
A01:=DYNAINFO(7);
A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
A05:=IF((A03 > 20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
A07:=DMA(A06,VOL / CAPITAL) * 100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:IF(((((A07 > 0) AND (A07 > REF(A07, 1.000)))) AND (A05 <= 88.000)),A07,0),COLORYELLOW,LINETHICK1;
STICKLINE(A09 > 0,0,A09,0,0),COLORMAGENTA;

通达信庄家显形指标公式

 

相关文章