在线检测未来函数

大智慧小林主力指标公式

来源:Internet,编辑:股旁网,2013-07-19

AA:=(CLOSE+LOW+HIGH)/3;
BB:=SUM(((AA-REF(LOW,1))-(HIGH-AA))*VOL/100000/(HIGH-LOW),0);
DD:=EMA(BB,1);
EE :=REF(CLOSE,1);
主:=SMA(MAX(CLOSE-EE,0),12,1)/SMA(ABS(CLOSE-EE),12,1)*100;
力:=SMA(MAX(CLOSE-EE,0),18,1)/SMA(ABS(CLOSE-EE),18,1)*100;
进:=MA(3*主-2*SMA(MAX(CLOSE-EE,0),16,1)/SMA(ABS(CLOSE-EE),16,1)*100,3);
出:=EMA(进,8);
MML:=MA(3*力-2*SMA(MAX(CLOSE-EE,0),12,1)/SMA(ABS(CLOSE-EE),12,1)*100,5);
DQ:=DD;
ZQ:=MA(DD,12);
CQ:=MA(DD,26);
STICKLINE(DQ>ZQ,ZQ,DQ,5,0),COLORRED;
STICKLINE(DQ<ZQ,ZQ,DQ,5,0),COLORGREEN;
STICKLINE(ZQ>CQ,ZQ,CQ,5,0),COLORfff000;
STICKLINE(ZQ<CQ,ZQ,CQ,5,0),COLORCYAN;
STICKLINE(DQ<ZQ,ZQ,DQ,5,0),COLORGREEN;
STICKLINE(DQ<CQ,DQ,CQ,5,0),COLORYELLOW;
STICKLINE(ZQ<CQ,ZQ,CQ,5,0),COLORfff000;
散户:DQ, COLORRED;
主力:CQ, COLORfff000;
机构:ZQ, COLORYELLOW;
DM:=CROSS(进,出) AND DQ>ZQ AND ZQ >CQ AND DQ>REF(DQ,1)
AND 进>MML ;
短买:DRAWTEXT(DM>0,CQ,'短买'),COLORWHITE;
STICKLINE(DM>0,DQ,CQ,3,0),COLORWHITE;
DZXJ:=CROSS(DQ,ZQ)AND ZQ>REF(ZQ,1)AND(MML>REF(MML,1))
AND 进>REF(进,1) AND CQ>REF(CQ,1);

大智慧小林主力指标公式

 

相关文章