在线检测未来函数

通达信红军围攻战指标公式

来源:Internet,编辑:股旁网,2013-07-17

上下左红军包围下, 中间绿或黄柱战略介入,绿或黄柱就是“DARK POINT“,非使用指标者不容易地把它们尽显眼前,这就是指标的优势!

DIFF:=(MA(C,12)-MA(C,26))*10,COLORRED,LINETHICK3;
STICKLINE(DIFF>=REF(DIFF,1),7,8,2,0),COLORLIRED;
STICKLINE(DIFF>REF(DIFF,1),7,8,2,0),COLORRED;
STICKLINE(DIFF<REF(DIFF,1),7,8,2,0),COLORGREEN;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
红灯狙击手行:C>A,COLORRED,NODRAW;
绿灯狙击手停:C<B,COLORGREEN,NODRAW;
黄灯狙击手观望:A>=C AND C>=B,COLORYELLOW,NODRAW;
STICKLINE(C>A,8,9,2,0),COLORRED,LINETHICK2;
STICKLINE(C<B,8,9,2,0),COLORGREEN,LINETHICK2;
STICKLINE(A>=C AND C>=B,10,8,2,0),COLORYELLOW,LINETHICK2;
E1:=MAX(MA(C,5),MA(C,20));
F1:=MIN(MA(C,5),MA(C,20));
STICKLINE(C>E1,7,6,2,0),COLORLIRED,LINETHICK2;
STICKLINE(C<F1,7,6,2,0),COLORLIGREEN,LINETHICK2;
STICKLINE(E1>=C AND C>=F1,7,6,2,0),COLORYELLOW,LINETHICK2;
A3:=MAX(MA(C,30),MA(C,60));
B3:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>A3,6,5,2,0),COLORRED,LINETHICK2;
STICKLINE(C<B3,6,5,2,0),COLORGREEN,LINETHICK2;
STICKLINE(A3>=C AND C>=B3,6,5,2,0),COLORYELLOW,LINETHICK2;
E:=MAX(MA(C,60),MA(C,120));
F:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>E,5,4,2,0),COLORRED,LINETHICK2;
STICKLINE(C<F,5,4,2,0),COLORGREEN,LINETHICK2;
STICKLINE(E>=C AND C>=F,5,4,2,0),COLORYELLOW,LINETHICK2;

通达信红军围攻战指标公式

 

相关文章