在线检测未来函数

通达信抄短底大王指标公式

来源:Internet,编辑:股旁网,2013-07-17

O以下出现红柱就是短底机会,但是要观察大盘走势是否稳定的提前下介入!

VAR2:=REF(LOW,1);
VAR3:=MA(ABS(LOW-VAR2),1)/MA(MAX(LOW-VAR2,0),1)*100;
VAR4:=MA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,3);
VAR6:=HHV(VAR4,3);
VAR7:=IF(MA(CLOSE,4),1,0);
VAR8:=MA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR10:=IF(VAR9>-120,VAR9,0);
VAR11:=VAR10<REF(VAR10,1);
VAR12:=MA(((HHV(CLOSE,4) - CLOSE) / (HHV(CLOSE,4) - LLV(CLOSE,4))),3);
冲顶:((10/VAR12)-10)/5,COLORSTICK,COLOR0080FF;
STICKLINE((冲顶 >24),0,冲顶,1,1),COLORGREEN,LINETHICK1;
VAR13:=MA(((LLV(CLOSE,9) - CLOSE) / (HHV(CLOSE,9) - LLV(CLOSE,9))),3);
探底:((10/VAR13)-10)/5,COLORSTICK,COLORCYAN;
STICKLINE((探底<-50),0,探底,1,1),COLORRED,LINETHICK1;

通达信抄短底大王指标公式

 

相关文章