在线检测未来函数

通达信喜鹊祝福指标公式

来源:Internet,编辑:股旁网,2013-07-18

喜 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
鹊 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
登 :=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
枝:=(喜+鹊+登)/3;
祝:=ema(枝,5);
五月初五:ema(ema(喜,5),5)*3,colorstick;
端午节日:if(枝<=-20,10,0),linethick2;
愿:=hhv(端午节日,10);
快乐:if(愿 and cross(ma(close,3),ma(close,5)),20,0),linethick2, stick ,colorred;
健康:ema(祝,5)*2,colorffffff;
顺利:ema(健康,5),color00ff00;
发财:健康*3-顺利*2,colorred;
if(cross(发财,健康) and cross(发财,顺利) and cross(健康,顺利),10,0),linethick2,coloryellow,stick;
stickline(发财>顺利,发财,顺利,6,0),colorred;
stickline(发财<顺利,发财,顺利,6,0),color00ff00;
DRAWTEXT((CROSS(发财,顺利)),(发财 * 1.02),'喜鹊'),linethick2,colorwhite;
VarA:=EMA(WINNER(COST(50)),4);
VarB:=EMA(WINNER(CLOSE),4)-VarA;
VarC:=EMA(VarB,8);
VarD:=2*(VarB-VarC);
VarE:=3*VarB-2*VarC;
DRAWTEXT(CROSS(VarE,-0.638) OR CROSS(VarE,-0.57) OR CROSS(VarE,-0.478),发财,'反弹'), COLORf00ff0 ;

通达信喜鹊祝福指标公式

 

相关文章