在线检测未来函数

大智慧量价为王主图指标公式

来源:Internet,编辑:股旁网,2013-07-20

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA40:MA(CLOSE,40);
ma60:ma(c,60);
ma120:ma(c,120);
ma250:ma(c,250),coloryellow;
月价托:=ma5>ma20 and ma5>ma10 and cross(ma10,ma20);
季价托:=ma20>ma60 and ma20>ma40 and cross(ma40,ma60);
短、长价托:=ma5>ma60 and ma5>ma10 and cross(ma10,ma60);
drawtext(月价托,l,'月价托'),coloryellow;
stickline(月价托,l,h,0.5,1), coloryellow;
stickline(月价托,o,c,5,1),linethick3, coloryellow;
drawtext(季价托,l,'季价托'),colorf00ff0;
stickline(季价托,l,h,0.5,1), colorf00ff0;
stickline(季价托,o,c,5,1),linethick3, colorf00ff0;
drawtext(短、长价托,l,'短、长价托'),color36c0c1;
stickline(短、长价托,l,h,0.5,1), color36c0c1;
stickline(短、长价托,o,c,5,0),linethick3, color36c0c1;
vol1:=MA(VOL,5);
vol2:=MA(VOL,10);
vol3:=MA(VOL,20);
量托:=vol1>=vol3 and cross(vol2,vol3) and ref(vol2,1)<ref(vol3,1);
drawtext(量托,l,'▲'),colorwhite;
drawtext(量托,l*0.97,'量托'),colorwhite;
stickline(量托,l,h,0.5,1), colorwhite;
stickline(量托,o,c,5,1),linethick3, colorwhite;
aa:=BARSLAST(ma60>ma40 and (ma40=ma20 or ma40>ma20));
bb:=ref(count(c<ma60,aa)=aa,1);
cc:=cross(c,ma60) and vol>ma(vol,5) and (c-ref(c,1))/ref(c,1)*100>3;
芙蓉出水:=bb and cc;
drawtext(芙蓉出水,h*1.05,'★'),color00ff00;
drawtext(芙蓉出水,h*1.02,'芙蓉出水'),color00ff00;
stickline(芙蓉出水,h,l,0.5,0),color00ff00;
stickline(芙蓉出水,o,c,5,0),color00ff00,linethick2;

大智慧量价为王主图指标公式

 

相关文章