在线检测未来函数

通达信四季控盘长线指标公式

来源:Internet,编辑:股旁网,2013-07-22

DIFIF1:=EMA(CLOSE,80) - EMA(CLOSE,160);
DEAEA1:=EMA(DIFIF1,60);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORBLUE;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORWHITE;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
STICKLINE(MACD1<MACD2 AND MACD1>0,0,MACD1,1,0),COLORGREEN;
MACD:MACD1,NODRAW,COLORMAGENTA;
强:=IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),COLORRED,LINETHICK2;
弱:=IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1-0.02,1);
A10:=CROSS(MACD1,0);
无庄控盘:IF(MACD1<0,MACD1,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;

通达信四季控盘长线指标公式

 

相关文章