在线检测未来函数

通达信完美结合KDJ和MACD指标公式

来源:Internet,编辑:股旁网,2013-07-23

SHORT:=12;LONG:=26;MID:=9; N:=9;M1:=3;M2:=3; XM:=50;XR:=200;
DIF:XR*(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG));
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1)+XM,COLORGREEN;
D:SMA(K,M2,1),COLORRED;
J:3*K-2*D,COLORMAGENTA;

通达信完美结合KDJ和MACD指标公式

 

相关文章