在线检测未来函数

通达信主力实力密码指标公式

来源:Internet,编辑:股旁网,2013-07-24

D:=32;
VAR1:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
网语:=XMA((VAR1-REF(VAR1,1))/REF(VAR1,1),7)*3800,COLOR0000FF,NODRAW;
语:=EMA(网语,30);
网之语:=EMA(网语-语,1),NODRAW;
VAR2:=XMA(XMA(XMA(EMA(WINNER(C)*100,1),2),2),2),NODRAW;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,2,0),COLOR0000FF;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,0.5,0),COLORCC66FF;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,0.5,0),COLORFF00FF;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLOR0000CC;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,1.5,0),COLOR0000CC;
网1:=MA(C,1);网5:=MA(C,5); 网6:=MA(C,6);
强势庄:40,COLORFFAA00,LINETHICK2;
强庄:20,COLORFFAA00,LINETHICK2;
VAR11:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR22:=2*ABS(VAR11);
VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR2D:=VAR33<REF(VAR44,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR2D AND COUNT(VAR2D,20)=1,20,'大资金运作');
V1:=(C*2+H+L)/4*8;
V2:=EMA(V1,7)-EMA(V1,24);
V3:=EMA(V2,5);
V4:=8*(V2-V3)*4.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,10)-EMA(V8,20);
VA:=EMA(V9,2);
VB:=(V9-VA)/2;
主力进买: IF(V4>=0,V4,0),COLORRED;
主力撤卖: IF(V4<=0,V4,0),COLORGREEN;

通达信主力实力密码指标公式

 

相关文章