在线检测未来函数

飞狐会飞的鱼指标公式

来源:Internet,编辑:股旁网,2013-07-25

年认同价:=MA(CLOSE,240);
毛利润率:=FINANCE(21)/FINANCE(20);
成长价值:年认同价*(1+毛利润率),COLORYELLOW,LINETHICK1;
收益价值:年认同价+FINANCE(33),COLORRED,LINETHICK1;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
回调认同:EMA(X,13),COLORFF00FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,8,1),COLORRED;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,8,0 ),COLORGREEN;
STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,0.5 ,0 ),COLORRED;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.5 ,0),COLORRED;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,0.5 ,0 ),COLORGREEN;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,0.5 ,0 ),COLORGREEN;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,8,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0.5 ,0 ),COLORYELLOW;

飞狐会飞的鱼指标公式

 

相关文章