在线检测未来函数

通达信极点买卖主图指标公式

来源:Internet,编辑:股旁网,2013-07-25

N1:=9;
DRAWKLINE(H,O,L,C);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
STICKLINE((REF(RSI,1)>=80 AND RSI<80),HIGH+0.8,HIGH+1.1,0.8,0),COLORGREEN;
STICKLINE((REF(RSI,1)>=80 AND RSI<80),CLOSE+0.8,CLOSE+1.1,4,0),COLORGREEN;
STICKLINE((REF(RSI,1)<=20 AND RSI>20),LOW-0.5,LOW-0.8,0.8,0),COLORBLUE;
STICKLINE((REF(RSI,1)<=20 AND RSI>20),OPEN-0.5,OPEN-0.8,8,0),COLORBLUE;

通达信极点买卖主图指标公式

 

相关文章