在线检测未来函数

通达信工作休息指标公式

来源:Internet,编辑:股旁网,2013-08-05

VAR1:=(C- LLV(L,32)) / (HHV(H,32) - LLV(L,32)) * 1.2 * C;
VAR2:=EMA(VAR1,3);
VAR3:=EMA(VAR1,5);
VAR4:=EMA(VAR1,7);
VARA:=VAR3 >= VAR4 AND VAR2 < REF(VAR2,1);
VARB:=VAR3 < VAR4 AND VAR2 > REF(VAR2,1);
超短:MA(VAR2,6);
短线:MA(超短,2);
加仓:=C/REF(C,1)>=1.09 OR ((H-L)/REF(C,1)>0.1 AND C=H);
STICKLINE(VAR2 >= VAR3,VAR4,VAR2,3,0),COLORRED;
STICKLINE(VARA,VAR2,VAR4,3,0),COLORFFEE44;
STICKLINE(VARA,VAR2,VAR4,1,0),COLORBLUE;
STICKLINE(VARB,VAR2,VAR4,3.3,0),COLOR00DDFF;
STICKLINE(VARB,VAR2,VAR4,1,0),COLORRED;
STICKLINE(加仓,VAR2,VAR4,1,0),COLORYELLOW;
DRAWTEXT(FILTER(VARB,3),VAR2*0.96,'醒醒'),COLORFF00FF;
DRAWTEXT(CROSS(短线,超短),VAR4*1.05,'睡觉'),COLORLIBLUE;
DRAWTEXT(CROSS(短线,超短) AND COUNT(CROSS(短线,超短),10)=2,VAR4*1.2,'跑'),COLORGREEN;
顶部:HHV(HIGH,60)*0.98;
地量:VOL<LLV(VOL,34)*1.001,COLORBLUE,LINETHICK1.5;
{★∠45升}
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'★∠45升'),COLORWHITE;
{阿杜强持仓空仓线(黄珠买蓝珠卖副图源码)}
阿:=(CLOSE+HIGH+LOW)/3;
杜:=EMA(阿,0);
强:=REF(杜,1);
IF(杜,0,DRAWNULL),COLORGREEN,LINETHICK9;
黄珠买: IF(杜>强,0,DRAWNULL), COLORYELLOW,LINETHICK9;
蓝珠卖: IF(杜<强,0,DRAWNULL),COLORBLUE,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
{三金叉选股}
KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买一:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买二:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买三:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
买0:=买一+买二+买三;
买:IF(买0>1,买0,0);
DRAWICON(买0>1,L*0.98,16);

通达信工作休息指标公式

 

相关文章