在线检测未来函数

通达信933量底指标公式

来源:Internet,编辑:股旁网,2013-08-06

VAR1:=(CLOSE-LLV(LOW,1))/(HHV(HIGH,1)-LLV(LOW,1))*100;
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,1,1);
K: SMA(VAR3,1,1);
D: SMA(K,1,1);
J: 3*K-2*D;
VAR4:=SMA(VAR2,1,1);
W: SMA(VAR4,1,1);
R: SMA(W,1,1);
VAR5:=REF(CLOSE,1);
RSI1: SMA(MAX(CLOSE-VAR5,0),5,1)/SMA(ABS(CLOSE-VAR5),5,1)*100;
VAR6:=MA(WINNER(CLOSE),1)*100;
CROSS(VAR6,2.5)*(-45);
VAR7:=REF(LOW,1)*0.9;
VAR8:=LOW*0.9;
VAR9:=(VAR8*VOL+VAR7*(CAPITAL-VOL))/CAPITAL;
VARA:=EMA(VAR9,30);
VARB:=CLOSE-REF(CLOSE,1);
VARC:=MAX(VARB,0);
VARD:=ABS(VARB);
VARE:=SMA(VARC,7,1)/SMA(VARD,7,1)*100;
VARF:=SMA(VARC,13,1)/SMA(VARD,13,1)*100;
VAR10:=BARSCOUNT(CLOSE);
VAR11:=SMA(MAX(VARB,0),6,1)/SMA(ABS(VARB),6,1)*100;
VAR12:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR13:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR14:=SMA((SMA(VAR13,4,1)-50)*2,3,1);
VAR15:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR16:=SMA(VAR15,4,1);
VAR17:=SMA(VAR16,3,1);
VAR18:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR19:=VAR11<=25 AND VAR12<-95 AND VAR18>20 AND VAR14<-30 AND VAR17<30 AND VARA-CLOSE>=-0.25 AND VARE<22 AND VARF<28 AND VAR10>50;
STICKLINE(VAR19,0,35,3,0);
DRAWTEXT(CROSS(VAR19,0.5) AND COUNT(VAR19=1,10)=1,20,'百万导弹');

通达信933量底指标公式

 

相关文章