在线检测未来函数

通达信脸朝钱指标公式

来源:Internet,编辑:股旁网,2013-08-06

SQX:=(C-MA(CLOSE,8))*100;
李保精灵:EMA(MA(SQX,2),1),COLOR00FFFF;
李保涨跌:MA(李保精灵,2),COLORFFCC66;
多空柱:(李保精灵-李保涨跌)*2,COLORSTICK;
低位金叉:IF(CROSS(李保精灵,李保涨跌) AND 李保精灵<-0.1,30,0),COLORYELLOW;
STICKLINE(低位金叉,0,15,8,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(李保精灵,李保涨跌),BARSLAST(李保涨跌>=0));
二次金叉:IF(CROSS(李保精灵,李保涨跌) AND 李保涨跌<0 AND COUNT(JCCOUNT=2,21)=1,32,0),COLORFF00FF,LINETHICK2;
A1:=BARSLAST(REF(CROSS(李保精灵,李保涨跌),6));
背离:IF(REF(CLOSE,A1+1)>CLOSE AND 李保精灵>REF(李保精灵,A1+1) AND CROSS(李保精灵,李保涨跌),10,0),COLORRED;
A2:=BARSLAST(REF(CROSS(李保涨跌,李保精灵),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(李保精灵,A2+1)>李保精灵 AND CROSS(李保涨跌,李保精灵),COLORGREEN;
A3:=CROSS(李保精灵,李保涨跌) AND 李保涨跌<0;
零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10),70,0),COLORFF0000,LINETHICK2;
DRAWICON(CROSS(李保涨跌,李保精灵),李保涨跌,6)COLORFFFFFF;
DRAWICON(CROSS(李保精灵,李保涨跌),李保涨跌,9)COLORYELLOW;
XG:CROSS(李保精灵,李保涨跌) AND 李保涨跌<0;

通达信脸朝钱指标公式

 

相关文章