在线检测未来函数

飞狐MACD制胜一绝主图指标公式

来源:Internet,编辑:股旁网,2013-08-10

MA3:MA(C,3);
MA8:MA(C,8);
MA34:MA(C,34);
进:=C>MA34 AND CROSS(MA3,MA8);
DRAWICON(进,LOW,12);
DRAWICON(进,LOW-(H-L)*0.5,4);
DIFF := EMA(CLOSE,6) - EMA(CLOSE,10);
DEA := EMA(DIFF,5);
MACD := 2*(DIFF-DEA), COLORSTICK ;
入:=CROSS(MACD,0) AND C>MA34;
DRAWICON(入,LOW-(H-L)*0.8,8);
DRAWTEXT(入,LOW-(H-L)*0.99,'MD/');

飞狐MACD制胜一绝主图指标公式

 

相关文章